Для подтверждения авторства введите
e-mail, указанный при добавлении материала.
На этот адрес электронной почты будет отправлена ссылка для редактирования

контрольная И тоговая контрольная работа по информатике для 9 класса

Промежуточная к/работа по информатике 9 класс

1 ВАРИАНТ
1. а) Доступ к файлу www.txt, находящемуся на сервере ftp.net, осуществляется по протоколу http. Запишите адрес указанного файла.

б) Пользователь работал с каталогом
C:\Документы\Договора\Продажа.
Сначала он поднялся на один уровень вверх, затем спустился в каталог Срочные, затем спустился в каталог Покупка. Запишите полный путь каталога, в котором оказался пользователь.

2. Какое значение примет величина Х после выполнения этого фрагмента алгоритма, если А = - 2?

3. Дан фрагмент электронной таблицы:
А В
1 =B1+B2 2
2 =B1-B2 3
3 =B2*2 =СРЗНАЧ(A1:A2)
4 4 =СУММ(A1:A4)
Чему станет равным значение ячейки B4?

4. Даны числа: 1410, 3510, 110012, 10112.
Чему равна сумма наибольшего и наименьшего чисел среди данных? В ответе укажите число в двоичной системе счисления.

5. Приведён фрагмент базы данных
№ п/п Фамилия класс школа предмет место
1 Арбузова 10 25 Математика 1
2 Большова 11 12 Химия 3
3 Волков 11 12 Физика 3
4 Гусев 10 25 Физика 2
5 Ермакова 10 18 Химия 1
6 Жохов 9 12 Математика 3
7 Иванчук 11 18 Математика 2
8 Кузнецов 11 25 химия 1
Сколько записей в данном фрагменте удовлетворяют условию
«класс = 11 И (место > 1 ИЛИ школа = 12) »

Промежучная к/работа по информатике 9 класс

2 ВАРИАНТ
1. а) Доступ к файлу doc.txt, находящемуся на сервере cit.edu, осуществляется по протоколу ftp. Запишите адрес указанного файла.

б) Пользователь работал с каталогом
C:\Физика\Задачи\Кинематика.
Сначала он поднялся на один уровень вверх, затем спустился в каталог Экзамен и после этого спустился в каталог Кинематика. Запишите полный путь каталога, в котором оказался пользователь.

2. Какое значение примет величина Х после выполнения этого фрагмента алгоритма, если А = -3?

3. Дан фрагмент электронной таблицы:
А В
1 4 =A2-A1
2 6 =СУММ(A1:A3)
3 =A1-B1 =B1+B2
4 =СРЗНАЧ(A1:A3) =B3-A4
Чему станет равным значение ячейки B4?

4. Даны числа: 1910, 3810, 110102, 10012.
Чему равна сумма наибольшего и наименьшего чисел среди данных? В ответе укажите число в двоичной системе счисления.

5. Приведён фрагмент базы данных
№ п/п Фамилия класс школа предмет место
1 Арбузова 10 25 Математика 1
2 Большова 11 12 Химия 3
3 Волков 11 12 Физика 3
4 Гусев 10 25 Физика 2
5 Ермакова 10 18 Химия 1
6 Жохов 9 12 Математика 3
7 Иванчук 10 18 Математика 2
8 Кузнецов 9 25 химия 3
Сколько записей в данном фрагменте удовлетворяют условию
«класс = 10 ИЛИ (место > 1 И школа = 25) »

1 ВАРИАНТ
6. Какой оператор необходимо вставить вместо многоточия ( . . . ) в следующий фрагмент программы на АЯ, чтобы верно решалась задача определения суммы элементов массива А, содержащего N элементов?
a. S:=1
b. S:=A[1]
c. S:=0
d. S:=A[N]
e. S:=A[1]+A[N]

2 ВАРИАНТ
6. Какую задачу решает приведенный фрагмент программы? (a и b – переменные целого типа)
a. определяет минимум из двух чисел а и b
b. меняет значения а и b местами
c. определяет наименьшее общее кратное чисел а и b
d. определяет наибольший общий делитель чисел а и b
e. определяет, насколько большее значение среди чисел а и b отличается от меньшего из них

Ответы:
1 ВАРИАНТ
2 ВАРИАНТ

1 http:\\ ftp.net\ www.txt 1 ftp:\\ cit.edu\ doc.txt
C:\Документы\Договора\Срочные\Покупка C:\Физика\Задачи\Экзамен\Кинематика
2 11 2 13
3 14 3 10
4 1011102 4 1011112
5 3 5 5
6 с 6 d

Раздел: Контрольные работы по информатике для 9 класса
Скачивая материал, я соглашаюсь с условиями публичной оферты.  Скачать контрольную (40.65 kB)
Автор:
Учитель информатики Муниципальное образовательное учреждение «Средняя общеобразовательная школа №3» город Набережные Челны Республики Татарстан
Размер файлов: 40.65 kB
Дата публикации: 05.04.2016
© При использовании материала ссылка на автора и сайт обязательна!
Получить выходные данные
  Внести правки в свой материал

 Выходные данные (библиографическая ссылка):

Каримова Н. А. И тоговая контрольная работа по информатике для 9 класса // Международный каталог для учеников, учителей, воспитателей и преподавателей «Контрольные работы» // URL: https://xn----8sbdnygnbgbgqfvk1lhi.xn--p1ai/informatika/9-klass/file/25747-i-togovaya-kontrolnaya-rabota-po-informatike-dlya-9-klassa (дата обращения: 28.09.2020)
  Скачать сертификат о публикации— как получить такой сертификат